Back to overview
Downtime

API & OSU is unavailable

May 11, 2026 at 12:18pm UTC
Affected services
Musify
Web Osu Mania
Musify API

Resolved
May 11, 2026 at 12:23pm UTC

The servers are back up. Everything should work as expected.

Created
May 11, 2026 at 12:18pm UTC

Website and APIs are currently unavailable due to recent update of Web-Osu. Everything is under control and we are currently monitoring the situation.